La ricerca ha trovato 13 risultati

da bmpspg
mercoledì 16 marzo 2011, 22:29
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Nessuna risposta.... peccato.
Mi avrebbe fatto piacere avere qualche dritta da uno esperto come Buddace.
Ciao Giuseppe e grazie dell'aiuto!! :yehaa:
da bmpspg
giovedì 10 marzo 2011, 15:00
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Ciao Giuseppe,
scusa il ritardo nella risposta causa influenza!!
Ho scritto un MP a Buddace molti giorni fa, ma senza risposta.
Il circuito l'ho montato io considerando che
da bmpspg
domenica 6 marzo 2011, 22:20
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

x Arturo Io ho lasciato il PCB integro e con il sistema della massa bloccata ho ridotto al minimo le modifiche. Ho tolto i dischetti semiconduttori , ho tagliato i contatti e ho saldato i fili direttamente sul centrale delle lampade riutilizzando il tappo di plastica per tenerle in sede. X Giuseppe ...
da bmpspg
domenica 6 marzo 2011, 19:47
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Ok hai ragione!! :mrgreen:
Adesso metto a posto tutti i fili e la richiudo dopodich
da bmpspg
domenica 6 marzo 2011, 17:55
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Risolto or ora con la BR39. :treno:
E' il modello con il motore nel tender quindi ho staccato il secondo filo della lampada anteriore che andava al binario tramite le ruote destre della locomotiva e l'ho prolungato fino al tender e l'ho saldato al terminale blu del decoder. La lampa posteriore
da bmpspg
domenica 6 marzo 2011, 15:38
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Immagine
da bmpspg
domenica 6 marzo 2011, 15:37
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

[imghttp://picasaweb.google.it/lh/photo/amdqU_D0ydN4Hf9E7yL-IA?authkey=Gv1sRgCOCHsNDHkpj4_AE&feat=embedwebsite][/img]

Ecco la 626 aperta.
I fili dai carrelli vanno direttamente al PCB, Il PCB
da bmpspg
domenica 6 marzo 2011, 12:32
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

scusa Danilo, qual'e' il problema con le lampade a massa? basta isolarle dal telaio e dargli il blu comune...non credo che sia un lavoraccio se come dici sei DIY..... Buongiorno Giuseppe, ti chiedo scusa, ma cosa vuol dire "essere un DIY......" :?: Diciamo che sono uno smanettone con la p...
da bmpspg
sabato 5 marzo 2011, 23:59
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Grazie Arturo.
penso che ci hai preso in pieno!! Ho provato una Roco 626 non predisposta per il decoder, ma anche questa digitalizzata da me modificando il Pcb e ha lo stesso problema. Tra l'altro la 626
da bmpspg
sabato 5 marzo 2011, 22:06
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Re: Problema luci su Rivarossi BR39 digitale.

Immagine

Lo schema di collegamento
da bmpspg
sabato 5 marzo 2011, 13:28
Forum: Digitale
Argomento: Problema luci su Rivarossi BR39 digitale.
Risposte: 23
Visite : 2757

Problema luci su Rivarossi BR39 digitale.

Ho digitaliazzato una BR39 Rivarossi con un decoder Roco e tutto funziona correttamente quindi i collegamenti sono giusti. Se la riporto sull'impianto analogico si accende solo la luce posteriore in retromarcia mentre in marcia avanti la luce anteriore rimane spenta. Provato anche con decoder Uhlenb...