Filo rosso e filo nero.

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Filo rosso e filo nero.

#1 Messaggioda carmaxspe » martedì 30 giugno 2020, 9:25

Volevo sapere se, invertendo i fili rosso e nero di presa dalle rotaie, cioè rosso dalla rotaia sinistra e nero dalla destra, si possono introdurre malfunzionamenti nel decoder.

Grazie.
Massimo Carozzo

Avatar utente
Buddace
Site Admin
Messaggi: 15855
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Filo rosso e filo nero.

#2 Messaggioda Buddace » martedì 30 giugno 2020, 9:35

carmaxspe ha scritto:Volevo sapere se, invertendo i fili rosso e nero di presa dalle rotaie, cioè rosso dalla rotaia sinistra e nero dalla destra, si possono introdurre malfunzionamenti nel decoder.

Grazie.

No
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#3 Messaggioda carmaxspe » martedì 30 giugno 2020, 9:54

Grazie, perchè era l'ultima risorsa per capire il malfunzionamento di una loco in ottone di un.kit che ho messo su.

Oltre al fatto che la loco non cammina, ho giá strinato due ESU micro e non so perchè.

Ora l'ha un amico al quale l'ho data per un consulto (uno dei decoder si è strinato a lui) e mi dice che cavallottando nero/grigio e rosso/arancio (o viceversa) nella presa, la loco in analogico pare non avere problemi.

L'assorbimento in moto, a quanto ha potuto misurare, è intorno agli 0,2A, quindi tranquillamente nel range del micro.

A quanto mi dice, l'ultimo strinamento, ha provocato due buchi su decoder alle uscite verso il motore.
Massimo Carozzo

Avatar utente
Buddace
Site Admin
Messaggi: 15855
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Filo rosso e filo nero.

#4 Messaggioda Buddace » martedì 30 giugno 2020, 11:03

Probabilmente c'è una rotaia sul telaio o il telaio è collegato o ad un polo del motore o al comune delle lampadine.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

Avatar utente
Mario De Prisco
PlasticoDigitale
Messaggi: 600
Iscritto il: lunedì 1 novembre 2004, 7:13
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Compact Lenz + Lokmaus + Multimaus + Z21 + Claudia_CS + Mac + JMRI
Località: Rende (CS)
Contatta:

Re: Filo rosso e filo nero.

#5 Messaggioda Mario De Prisco » martedì 30 giugno 2020, 11:06

carmaxspe ha scritto:...cavallottando nero/grigio e rosso/arancio (o viceversa) nella presa, la loco in analogico pare non avere problemi.


E come aver messo il tappo analogico.

carmaxspe ha scritto: L'assorbimento in moto, a quanto ha potuto misurare, è intorno agli 0,2A, quindi tranquillamente nel range del micro.

L'assorbimento di riferimento è quello a ruote bloccate.

carmaxspe ha scritto: A quanto mi dice, l'ultimo strinamento, ha provocato due buchi su decoder alle uscite verso il motore.

E' stata richiesta troppa corrente al decoder.
Sicuro che non ci sia un problema di telaio a massa? Sulle macchine in ottone è un aspetto al quale prestare la massima attenzione.
Ciao
Mario

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#6 Messaggioda carmaxspe » martedì 30 giugno 2020, 12:23

Ora vi dico bene come ho fatto l'impianto.

Alla rotaia destra è collegato il telaio e ad essa il filo nero.

Dalla rotaia sinistra si prende l'altro polo con lamelle rame/berillio sul cerchione delle ruote.

Al telaio è collegato un diodo in serie a un resistore da 1,5k in serie ai due led dei fanali anteriori, in serie anche loro, collegati al filo bianco.

La macchina ha dei problemi al carro tali che le ruote dell'ultimo asse non toccano se stringo il loro carter al telaio.

Per rimediare, ho interposto due molle attorno alle due viti che stringono posteriormente il carter cosicchè posso allentarle in modo che il terzo asse scenda un pó e le sue ruote tocchino il binario.

Il comportamento della macchina è strano.

Sempre per altri difetti allo scartamento devo ruotarla lungo il suo asse in senso orario e antiorario con un bel pó di tentativi dopodichè la macchina si attiva.

La trattengo ferma finchè raggiunge il massimo dei giri e poi la mollo.

Di lí in avanti non si ferma piú ed ha un ottimo comportamento anche al minimo.

Se ri provo il giorno dopo o anche qualche ora dopo, sia mo punto e a capo.
Massimo Carozzo

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#7 Messaggioda carmaxspe » martedì 30 giugno 2020, 13:03

Mario de Prisco ha scritto:
carmaxspe ha scritto: A quanto mi dice, l'ultimo strinamento, ha provocato due buchi su decoder alle uscite verso il motore.

E' stata richiesta troppa corrente al decoder.
Sicuro che non ci sia un problema di telaio a massa? Sulle macchine in ottone è un aspetto al quale prestare la massima attenzione.
Ciao
Mario

Ma, in caso di carico eccessivo, il decoder non dovrebbe andare in protezione?
Massimo Carozzo

Avatar utente
Mario De Prisco
PlasticoDigitale
Messaggi: 600
Iscritto il: lunedì 1 novembre 2004, 7:13
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Compact Lenz + Lokmaus + Multimaus + Z21 + Claudia_CS + Mac + JMRI
Località: Rende (CS)
Contatta:

Re: Filo rosso e filo nero.

#8 Messaggioda Mario De Prisco » martedì 30 giugno 2020, 13:15

carmaxspe ha scritto:Ora vi dico bene come ho fatto l'impianto.
Alla rotaia destra è collegato il telaio e ad essa il filo nero.
Dalla rotaia sinistra si prende l'altro polo con lamelle rame/berillio sul cerchione delle ruote.
Al telaio è collegato un diodo in serie a un resistore da 1,5k in serie ai due led dei fanali anteriori, in serie anche loro, collegati al filo bianco.
La macchina ha dei problemi al carro tali che le ruote dell'ultimo asse non toccano se stringo il loro carter al telaio.
Per rimediare, ho interposto due molle attorno alle due viti che stringono posteriormente il carter cosicchè posso allentarle in modo che il terzo asse scenda un pó e le sue ruote tocchino il binario.
Il comportamento della macchina è strano.
Sempre per altri difetti allo scartamento devo ruotarla lungo il suo asse in senso orario e antiorario con un bel pó di tentativi dopodichè la macchina si attiva.
La trattengo ferma finchè raggiunge il massimo dei giri e poi la mollo.
Di lí in avanti non si ferma piú ed ha un ottimo comportamento anche al minimo.
Se ri provo il giorno dopo o anche qualche ora dopo, sia mo punto e a capo.


Tutto quello che ci hai descritto è per alimentazione analogica, vero?

Prima di pensare alla digitalizzazione è bene sistemare tutte le anomalie in analogico.

E rimarco che un telaio a massa, da quello che ho letto finora e spero di essere smentito, è un ostacolo da rimuovere.
Ciao
Mario

Avatar utente
Mario De Prisco
PlasticoDigitale
Messaggi: 600
Iscritto il: lunedì 1 novembre 2004, 7:13
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Compact Lenz + Lokmaus + Multimaus + Z21 + Claudia_CS + Mac + JMRI
Località: Rende (CS)
Contatta:

Re: Filo rosso e filo nero.

#9 Messaggioda Mario De Prisco » martedì 30 giugno 2020, 13:18

carmaxspe ha scritto:
Mario de Prisco ha scritto:
carmaxspe ha scritto: A quanto mi dice, l'ultimo strinamento, ha provocato due buchi su decoder alle uscite verso il motore.

E' stata richiesta troppa corrente al decoder.
Sicuro che non ci sia un problema di telaio a massa? Sulle macchine in ottone è un aspetto al quale prestare la massima attenzione.
Ciao
Mario

Ma, in caso di carico eccessivo, il decoder non dovrebbe andare in protezione?


Si... ma credo che a tutto ci sia un limite.

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#10 Messaggioda carmaxspe » martedì 30 giugno 2020, 13:46

E continuando nell'investigazione, il diodo in serie alle luci è obbligatorio?

Serve per tagliare la tensione inversa o è inutile?
Massimo Carozzo

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#11 Messaggioda carmaxspe » martedì 30 giugno 2020, 15:34

No Mario, tutto quello che ho descritto è per il funzionamento in digitale.

Poi, visto il cattivo funzionamento, si sono fatte le prove in analogico.
Massimo Carozzo

Avatar utente
Buddace
Site Admin
Messaggi: 15855
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Filo rosso e filo nero.

#12 Messaggioda Buddace » martedì 30 giugno 2020, 15:45

Domanda ma s eleggi la CV1 prima di fondere il decoder che valore vedi ?
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

carmaxspe
PlasticoDigitale
Messaggi: 579
Età: 65
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: Filo rosso e filo nero.

#13 Messaggioda carmaxspe » martedì 30 giugno 2020, 16:24

Quando ritorna la macchina te lo so dire.

Tieni conto che ho settato le anteriori sempre accese, la velocitá max, la frenata, l'accelerazione iniziale: questo per dire che il decoder rispondeva.

La seconda frittura è avvenuta su un circuito solo analogico, perchè l'amico a cui l'ho mandata è un Maestro dell'ottone ma non ha il DCC.

Il suo compito era di verificare se c'era una cattiva captazione e dove (cosa che in parte ha trovato).
Massimo Carozzo


Chi c’è in linea

Visitano il forum: Nessuno e 27 ospiti