FRENATA ABC

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
Panisa
LocoDigitale
Messaggi: 24
Iscritto il: lunedì 12 marzo 2007, 19:14

FRENATA ABC

#1 Messaggioda Panisa » giovedì 14 maggio 2009, 20:47

Ciao a tutti.

Sto cercando di utilizzare questo sistema ma non riesco a far funzionare tutto come si deve....

All'inizio il problema era che non avevo attivato la relativa funzione nel decoder :D, però una volta attivata e messo i diodi a collegare il sezionamento con il resto del circuito ho avuto altre difficoltà .

Il treno che arriva da dietro il semaforo passa senza problemi anche se il semaforo è rosso; e questo è normale.

Quello che arriva dalla parte del semaforo, rallenta e si ferma, poi però inverte la marcia.

I decoder sono i Lenz Silver.

Che posso fare?

Grazie

Avatar utente
Buddace
Site Admin
Messaggi: 15790
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

#2 Messaggioda Buddace » lunedì 18 maggio 2009, 17:43

Tranne che dirti che è un funzionamento anomalo non ti so dire altro.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

antogar
PlasticoDigitale
Messaggi: 517
Iscritto il: venerdì 17 marzo 2006, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: NA

#3 Messaggioda antogar » lunedì 18 maggio 2009, 18:37

Scrivi all' assistenza Lenz.... a me hanno risposto subito su altri temi (simili).

ciao

amagio
TrenoDigitale
Messaggi: 95
Iscritto il: martedì 10 marzo 2009, 13:37

#4 Messaggioda amagio » lunedì 18 maggio 2009, 20:13

ma per caso non hai attivato il modo "navetta"?dai una occhiata alle istruzioni e al verso dei diodi

e428107
TrenoDigitale
Messaggi: 95
Età: 57
Iscritto il: mercoledì 7 settembre 2005, 11:04
Scala: H0
Ho il plastico: No
La mia centrale digitale.: EcoS 2 ultima release
Località: Inghilterra

#5 Messaggioda e428107 » mercoledì 20 maggio 2009, 15:08

non so se sia lo stesso, a me capitava quanto descritto sopra perche' non era attiva la CV (50 o 51) relativa al riconoscimento delle sezioni di frenatura. non so se valga anche per i Lenz.
In pratica la loco arrivava sulla sezione con il semaforo rosso, rallentava, invertiva la marcia e a razzo tornava fuori dalla sezione di rallentamento, uscita dalla quale reinvertiva la marcia e ripeteva tutto da capo, insomma un va e vieni all'infinito !!

Avatar utente
Buddace
Site Admin
Messaggi: 15790
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

#6 Messaggioda Buddace » mercoledì 20 maggio 2009, 15:09

Che decoder ?
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

e428107
TrenoDigitale
Messaggi: 95
Età: 57
Iscritto il: mercoledì 7 settembre 2005, 11:04
Scala: H0
Ho il plastico: No
La mia centrale digitale.: EcoS 2 ultima release
Località: Inghilterra

#7 Messaggioda e428107 » mercoledì 20 maggio 2009, 15:29

uso per la maggior parte decoder ESU, Uhlenbrock, Digitrax DH121 e Lenz Silver. Con i motorola problemi non ne ho mai avuti, strano.
Uso i moduli di frantura Marklin, Uhlenbrock e Viessmann

Panisa
LocoDigitale
Messaggi: 24
Iscritto il: lunedì 12 marzo 2007, 19:14

#8 Messaggioda Panisa » giovedì 21 maggio 2009, 19:23

Scusate il ritardo.

Grazie mille per le risposte.

Nella CV 50 o 51 cosa dev'esserci scritto?

arma_legg
DCCReady
Messaggi: 19
Iscritto il: martedì 21 aprile 2009, 10:03

#9 Messaggioda arma_legg » giovedì 21 maggio 2009, 20:55

Panisa ha scritto:Scusate il ritardo.

Grazie mille per le risposte.

Nella CV 50 o 51 cosa dev'esserci scritto?


Mi associo alla richiesta; anch'io ho acquistato questi moduli della lenz che devo ancora provare e sono molto interessato.
Riconoscenza infinita a chi rende partecipe delle sue epserienze.

Avatar utente
Buddace
Site Admin
Messaggi: 15790
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

#10 Messaggioda Buddace » giovedì 21 maggio 2009, 22:11

Raga sono andato a vedere al volo il manuale di un 21 PIN Silver Lenz...la cv19 non c'è e la 50 serve per il controllo di carico e altri parametri del motore.
Per e428107, di che dec parli in particolare ?
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

e428107
TrenoDigitale
Messaggi: 95
Età: 57
Iscritto il: mercoledì 7 settembre 2005, 11:04
Scala: H0
Ho il plastico: No
La mia centrale digitale.: EcoS 2 ultima release
Località: Inghilterra

#11 Messaggioda e428107 » lunedì 25 maggio 2009, 14:56

buddace, che decoder? I lok pilot basic sono quelli che mi hanno dato maggiori problemi. A dire la verita' non e' che sto li a vedere con quali succede e quali no, anche perche' il piu' delle volte non segno sui manualetti in che loco installo il dato decoder. Una volta risolto il problema poi non mi ricordo con quali decoder tutto cio' si verifica. A memoria direi che i piu' rognosi siano i lok pilot basic

Avatar utente
Buddace
Site Admin
Messaggi: 15790
Età: 41
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

#12 Messaggioda Buddace » lunedì 25 maggio 2009, 17:35

buddace, che decoder? I lok pilot basic sono quelli che mi hanno dato maggiori problemi. A dire la verita' non e' che sto li a vedere con quali succede e quali no, anche perche' il piu' delle volte non segno sui manualetti in che loco installo il dato decoder. Una volta risolto il problema poi non mi ricordo con quali decoder tutto cio' si verifica. A memoria direi che i piu' rognosi siano i lok pilot basic

ok grazie :D
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

Avatar utente
ataddei
TrenoDigitale
Messaggi: 55
Età: 59
Iscritto il: lunedì 15 ottobre 2007, 21:32
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Fleischman twin center - commander 9 LIMA - trafo marklin - booster arnold
Località: Roma

#13 Messaggioda ataddei » domenica 31 maggio 2009, 18:34

Salve a tutti, non riesco con la funzione cerca (probabilmente perchè faccio male la ricerca) a trovare la risposta ad un quesito che si riallaccia al sistema di frenatura automatico. Vorrei adottare il sistema della corrente continua, ma dopo averlo fatto la loco rallentava ma non si fermava. ho scoperto che devo disabilitare nel decoder il funzionamento in analogico.
I decoder in uso sono hornby e esuloksound (ho anche due LENZ silver e 1 ulenbrok per la sogliola). Se mi potete dire dove trovare un elenco con indicate le varie CV ed il valore da impostare.

Saluti frenati


Chi c’è in linea

Visitano il forum: Bing [Bot] e 36 ospiti