HELP IRIS Uhlenbrock

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
Avatar utente
leggera
DCCMaster
Messaggi: 1633
Iscritto il: lunedì 5 luglio 2004, 19:47
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Intellibox 1 + decoder DCC + S88 autocostruiti + Nanoxallinone
Località: ------------------ Quercegrossa (SI) ------- Follonica (GR)
Contatta:

HELP IRIS Uhlenbrock

#1 Messaggioda leggera » venerdì 15 maggio 2009, 19:04

Salve,

stasera mi è arrivato l'iris, ma non mi funziona.
Premetto che quello di un mio amico provato qualche gg fa funzionava quindi non dipende dalla IB.
Ho tolto il cappuccio e mi sono accorto che un componente scalda parecchio.
Sopra c'è riportato la sigla A106 che dovrebbe essere un diodo.
L'altro componente vicino è un L71B che è un regolatore.
Mi date una mano a capire se il diodo è montato bene o al contrario ?
Chi ha il ricevitore IRIS mi ci può guardare e vedere se il verso di montaggio è lo stesso ?

Immagine

Grazie
Daniele Pulcini - Plastico Chianti
Intellibox
Train Controller 5.5C5
Train Programmer 5.8B1

glaskastl
PlasticoDigitale
Messaggi: 193
Iscritto il: sabato 9 agosto 2008, 10:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: Toscana

#2 Messaggioda glaskastl » sabato 16 maggio 2009, 21:40

Si Daniele, il mio ha il diodo invertito rispetto al tuo.
ciao

Avatar utente
leggera
DCCMaster
Messaggi: 1633
Iscritto il: lunedì 5 luglio 2004, 19:47
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Intellibox 1 + decoder DCC + S88 autocostruiti + Nanoxallinone
Località: ------------------ Quercegrossa (SI) ------- Follonica (GR)
Contatta:

#3 Messaggioda leggera » sabato 16 maggio 2009, 21:58

Grazie,

ma come può capitare....
Forse li montano a mano e non li ricontrollano :x :x :x :x :x :x :x

Daniele
Daniele Pulcini - Plastico Chianti
Intellibox
Train Controller 5.5C5
Train Programmer 5.8B1

Avatar utente
leggera
DCCMaster
Messaggi: 1633
Iscritto il: lunedì 5 luglio 2004, 19:47
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Intellibox 1 + decoder DCC + S88 autocostruiti + Nanoxallinone
Località: ------------------ Quercegrossa (SI) ------- Follonica (GR)
Contatta:

#4 Messaggioda leggera » mercoledì 20 maggio 2009, 0:20

Perfetto !!!

Invertito il diodo funziona tutto alla grande.

Grazie di nuovo.
Daniele Pulcini - Plastico Chianti
Intellibox
Train Controller 5.5C5
Train Programmer 5.8B1

glaskastl
PlasticoDigitale
Messaggi: 193
Iscritto il: sabato 9 agosto 2008, 10:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: Toscana

#5 Messaggioda glaskastl » mercoledì 20 maggio 2009, 8:34

leggera ha scritto:
Forse li montano a mano e non li ricontrollano :x :x :x :x :x :x :x

Daniele


Prego, anch'io stento a credere che possano aver montato invertito un componente


Chi c’è in linea

Visitano il forum: Bing [Bot] e 38 ospiti