Emulatore M605x e semafori

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
orlyda
DCCReady
Messaggi: 12
Iscritto il: venerdì 4 giugno 2010, 13:47
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: zDCC + ACK Detector dec.DCC Nuccio S88 dec.accessori Valloni -Rocrail
Località: Milano

Emulatore M605x e semafori

#1 Messaggioda orlyda » martedì 17 maggio 2011, 18:56

Ho realizzato con successo il decoder per accessori di Valloni , lo utilizzo con l'emulatore M605x e traincontroller,con gli scambi funziona benissimo , il problema sorge con i semafori che sembrano gestiti come gli scambi e cioe' si accendono per un breve periodo e poi si spengono .
Premetto che ho settato a "0"la relativa CV sul decoder per avere uno stato fisso ma ho notato che nell emulatore M605x e' previsto il settaggio per loco e solenoidi ma non altro e ho paura che il dato in uscita destinato al semaforo venga intercettato dal settaggio nella pag. setup del M605x destinato al tempo di attivazione dei solenoidi trattandolo come uno scambio.
Come posso fare per gestire i semafori o una qualsiasi uscita fissa per led con l' M605x vers. 0.42 ?
Non ho trovato in rete versioni piu recenti di tale emulatore.

Ringrazio in anticipo

orlyda
DCCReady
Messaggi: 12
Iscritto il: venerdì 4 giugno 2010, 13:47
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: zDCC + ACK Detector dec.DCC Nuccio S88 dec.accessori Valloni -Rocrail
Località: Milano

Re: Emulatore M605x e semafori

#2 Messaggioda orlyda » venerdì 20 maggio 2011, 12:57

Risolto ,e' bastato programmare il decoder accessori come "funzionamento a 4 decoder".
Ora gestisce anche i semafori


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti