storia di due decoder feriti e due led (poco male)ecc...

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
Bigboy
PlasticoDigitale
Messaggi: 312
Iscritto il: sabato 23 maggio 2009, 22:34
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: 2 IB 2 Marklin 6021 due Arnold 86200 una Marklin 6030 20 kg di trafo
Località: Bari

storia di due decoder feriti e due led (poco male)ecc...

#1 Messaggioda Bigboy » lunedì 10 giugno 2013, 15:14

Grazie ringrazio l'amico ultimo del post di provenienza sui led in analogico ma possiedo un tester della Esu che comunque non poteva risolvermi alcuna problema prima vi sta la cottura dei due decoder avvenuta in corso di opera e ripeto con il PCB ovvero confondendomi in qualcosa che sebbene non visivamente percettibile sotto forma di flash o altro è stata fatale per le uscite luci dei decoders. Mi sono spiegato?
Mi rode non poco il fatto che il primo 636 ovvero il 113 senza PCB sia riuscito semplice e veloce mentre lo 088 con PCB è stato l'esatto contrario portandomi alla sconfitta totale del ripristinarlo all'esatto stato d'origine ante digitalizzazione di questo locomotore.
Sob! Io che (casini e tutto, il buon Peppardo ne sà ....) di digitalizzazioni in DCC e Motorola ne ho decisamente fatte!

Ciao

BB
Io treno, tu treni, egli trena, noi treniamo , voi trenate, essi trenano. Pure in digitale, vabbà¹!

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 22 ospiti