Problemi col decoder su Ludmilla Minitrix

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Problemi col decoder su Ludmilla Minitrix

#1 Messaggioda clatren » martedì 11 marzo 2014, 13:29

Salve a tutti.
Sono iscritto da tanto tempo ma ho sempre letto più che scritto. E grazie alla lettura dei vostri post mi sono avvicinato al DCC. Ora ho solo loco DCC, anche se mi mantengo sul semplice.
Mi trovo fra le mani una finta doppia trazione della Minitrix, la DB 232 "Ludmilla". Delle due loco, una è motorizzata, l'altra, dummy, ospita un decoder su PCB, collegato ad un modulo sonoro. Dopo avere emesso uno sbuffo di fumo, non ha più funzionato. Esplorando i componenti ho trovato un SMD chiaramente bruciato, tanto da renderne illeggibile la sigla e l'orientamento, all'uscita di un ponte di diodi sul PCB. Ho provato a toglierlo, nella speranza fosse un condensatore, ma il risultato è che tutto è muto. Partendo dal presupposto (anche questa una speranza) che il modulo sonoro sia integro, potreste suggerirmi un decoder da montare invece di quello del PCB e come collegarlo al modulo sonoro? Per essere più chiaro, collegare un decoder per le sole funzioni di moto e luci è abbastanza semplice, ma non capisco se i codici colore dei cavetti del modulo sonoro corrispondano a quelli dei normali decoder e se si, quante uscite funzioni deve avere il nuovo decoder. :grrr:
Grazie e complimenti per il forum.
Claudio.

Avatar utente
peppardo
DCCMaster
Messaggi: 3159
Età: 63
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Problemi col decoder su Ludmilla Minitrix

#2 Messaggioda peppardo » giovedì 13 marzo 2014, 0:02

ciao
quanti fili ha il modulo sonoro?

se hai dei fili con colori tratteggiati, quelli sono le funzioni....i fili di colore unico sono l'alimentazione del modulo....
ho delle loco Trix sonorizzate di fabbrica e i cablaggi sono come sopra descritti....

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#3 Messaggioda clatren » giovedì 13 marzo 2014, 18:32

Ciao Giuseppe, grazie per la risposta.
Nel caso che ho io sotto mano, il modulo sonoro ha due cavetti verdi che vanno a collegarsi con quelli (rosso e nero) che vanno allo speaker. Poi ci sono altri quattro cavetti di colore giallo, marrone, azzurro e rosso che sono rispettivamente saldati su quattro piazzole laterali del PCB. Sono questi cavi che non so come collegare ad un decoder per loco. Vorrei provare a collegare il (+) funzioni (azzurro del decoder motore) all'azzurro, il cavo (-) funzioni al marrone, ma poi?
Ricordo a chi legge che stiamo parlando di loco in scala N.
Spero di essere stato chiaro.
Appena posso cerco di postare una foto (se ci riesco).
Intanto ancora grazie.
Claudio.

Avatar utente
peppardo
DCCMaster
Messaggi: 3159
Età: 63
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Problemi col decoder su Ludmilla Minitrix

#4 Messaggioda peppardo » giovedì 13 marzo 2014, 19:03

hai un tester?
il decoder motore è collegato tramite nem o saldato?

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#5 Messaggioda clatren » giovedì 13 marzo 2014, 19:53

Certo, il tester ce l'ho.
I componenti del decoder motore sono posizionati sulla basetta di bachelite.
Quindi non c'è né presa NEM, né saldature, a parte quelle dei cavetti che dal modulo sonoro vanno sulle rispettive piazzole della basetta che ho già  descritto.
Da lì le varie piste del PCB portano ai componenti del decoder motore.
Urge spiegarmi meglio con una foto. Adesso sono fuori casa, appena torno cerco di inserirle.

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#6 Messaggioda clatren » venerdì 14 marzo 2014, 9:53

Ecco una foto. Il cerchietto rosso evidenzia la zona del PCB dove era presente il componente bruciato che ho rimosso.Immagine

Avatar utente
peppardo
DCCMaster
Messaggi: 3159
Età: 63
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Problemi col decoder su Ludmilla Minitrix

#7 Messaggioda peppardo » venerdì 14 marzo 2014, 11:49

Dalla foto non si capisce niente..

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#8 Messaggioda clatren » venerdì 14 marzo 2014, 12:31

Beh, non pretendo di avere la mano di Oliviero Toscani con la fotocamera, però qualche cosa a me pare che si dovrebbe capire.
Provo a spiegare:
il modulo sonoro è quello che affiora nel suo alloggiamento a sx nella foto;
sul PCB sono fissati i vari componenti del decoder moto;
i due cavi verdi che vengono dal modulo sonoro in basso a sx si collegano con quelli nero/rosso che vanno giù allo speaker;
gli altri quattro cavi che vengono dal modulo sonoro sono da dx a sx di colore giallo, marrone, azzurro e rosso e sono saldati alle rispettive piazzole che sono a loro volta collegate tramite piste del PCB ai vari componenti elettronici montati sul PCB stesso;
un ulteriore cavo verde proveniente dal basso è uno dei poli di alimentazione che è saldato sul PCB su una delle piste di alimentazione. L'altro polo è costituito dalle viti (asportate) che collegano la seconda pista di alimentazione con il telaio metallico tramite due fori visibili in foto all'estrema sx del PCB e sopra all'ellisse rossa che ho inserito per evidenziare la sede del componente bruciato e asportato.
Spero di essere stato chiaro.

Avatar utente
peppardo
DCCMaster
Messaggi: 3159
Età: 63
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Problemi col decoder su Ludmilla Minitrix

#9 Messaggioda peppardo » venerdì 14 marzo 2014, 14:38

Per cui tutto il PCB è il decoder giusto?
E il motore funziona? Quanti suoni ha la loco?

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#10 Messaggioda clatren » venerdì 14 marzo 2014, 15:52

Per cui tutto il PCB è il decoder giusto?

Giusto.


E il motore funziona?

Si, funziona perfettamente.


Quanti suoni ha la loco?


Non so.
Ultima modifica di clatren il venerdì 14 marzo 2014, 16:04, modificato 1 volta in totale.

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#11 Messaggioda clatren » venerdì 14 marzo 2014, 16:00

Questo è il foglietto di istruzioni d'uso con l'esploso.


http://medienpdb.maerklin.de/product_fi ... etrieb.pdf

Ho anche scritto a Trix qualche giorno fa per sapere se mi suggerivano una soluzione, visto che i ricambi non risultano essere disponibili sul loro sito. Ad oggi non ho ricevuto risposta alcuna.
Ultima modifica di clatren il venerdì 14 marzo 2014, 18:48, modificato 1 volta in totale.

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#12 Messaggioda clatren » venerdì 14 marzo 2014, 16:12

Ehm...sull'anteprima il link apre correttamente la pagina, ma poi quando invio il messaggio, la URL viene tagliata. Ho anche riprovato ma il risultato è lo stesso.
Forse sto violando qualche norma?
Nel caso me ne scuso.

Dario
PlasticoDigitale
Messaggi: 250
Età: 58
Iscritto il: mercoledì 10 marzo 2004, 11:15
Scala: N
Ho il plastico: Si
La mia centrale digitale.: Intellibox I+Intellibox II+Power 3+Booster Littfinski+Daisy+WinDigipet
Località: Savona

Re: Problemi col decoder su Ludmilla Minitrix

#13 Messaggioda Dario » venerdì 4 aprile 2014, 19:04

se non riesci a risolvere, puoi affidarti ad un laboratorio di assistenza Trix in germania. prima contatti un negozio tramite mail, esempio "Modellbahnshop-Lippe, tanto per citarne uno, chiedi se puoi mandare loro la loco per riparazione. Io anni fa l'ho fatto, loro mandano il pezzo alla riparazione presso il centro di assistenza. Ti viene rispedito con il foglio di riparazione dei lavori eseguiti.

clatren
DCCReady
Messaggi: 11
Età: 64
Iscritto il: lunedì 12 marzo 2007, 12:01
Scala: N
Ho il plastico: Si
La mia centrale digitale.: ROCO MULTIMAUS TRIX MOBILE STATION

Re: Problemi col decoder su Ludmilla Minitrix

#14 Messaggioda clatren » venerdì 4 aprile 2014, 19:48

Grazie del suggerimento.
Io, per la verità , ho scritto direttamente a Trix, ma non ho avuto risposta e oramai di tempo ne è passato. Sai, mi sarebbe piaciuto risolvere il problema da solo.
Però forse il modo che tu indichi è l'unico, cioè passare attraverso un rivenditore al dettaglio. Immagino la spesa.

Dario
PlasticoDigitale
Messaggi: 250
Età: 58
Iscritto il: mercoledì 10 marzo 2004, 11:15
Scala: N
Ho il plastico: Si
La mia centrale digitale.: Intellibox I+Intellibox II+Power 3+Booster Littfinski+Daisy+WinDigipet
Località: Savona

Re: Problemi col decoder su Ludmilla Minitrix

#15 Messaggioda Dario » domenica 6 aprile 2014, 8:59

Ho cercato il foglio di riparazione, è del 2006 come passa il tempo!!! non c'è il costo anche se la loko non era più in garanzia, forse ho pagato al negoziante... ci sono i pezzi sostituiti, i materiali di consumo ed il tempo impiegato.....!
cmq potresti provare a contattare direttamente l'assistenza senza passare dal negoziante, si chiama Dr. Furst si trova a Eurasburg, fa solo Service per Maerklin e Trix, ecco il sito.

http://www.drfuerstgmbh.de/

ciao
Dario


Chi c’è in linea

Visitano il forum: Nessuno e 51 ospiti