Lenz decoder : settare correttamente

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Seba55, peppardo, Luca.Rubini

Messaggio
Autore
salvoe444
DCCReady
Messaggi: 15
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#31 Messaggioda salvoe444 » mercoledì 10 gennaio 2018, 23:05

Ma che meraviglia....ho un po' meno timore adesso a parlare di bit e byte.....al momento opportuno li usero' sicuramente. Dopo aver sistemato sta favella della CV50.....
Grazie a tutti
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

Avatar utente
peppardo
DCCMaster
Messaggi: 3033
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: Lenz decoder : settare correttamente

#32 Messaggioda peppardo » mercoledì 10 gennaio 2018, 23:14

Buddace ha scritto:Non vorrei dire ma:
http://www.dccworld.it/index.php?page=d ... hp&idCV=29

E si facile la vita eh?

fulvio.it64
Analogico
Messaggi: 4
Età: 54
Iscritto il: martedì 10 luglio 2007, 15:38
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Roco
Località: Bergamo
Contatta:

Re: Lenz decoder : settare correttamente

#33 Messaggioda fulvio.it64 » giovedì 11 gennaio 2018, 10:04

Buddace ha scritto:Non vorrei dire ma:
http://www.dccworld.it/index.php?page=d ... hp&idCV=29


si, beh, certo Nuccio ce lo so di tutti gli accrocchi che avete sul sito , che sono utilissimi e fondamentali.
Ma se non ci sforziamo di arrivarci con carta e matita, poi diventa difficile leggere certi manuali ( ad esempio il lenz ) ma anche altri come i digitrax etc.

poi una volta intuito il tutto si passa alla calcolatrice.

ciao
Fulvio
Il motociclista prende la moto. Il Guzzista viene preso dalla moto.

salvoe444
DCCReady
Messaggi: 15
Iscritto il: mercoledì 23 gennaio 2013, 14:38
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Z21 nera

Re: Lenz decoder : settare correttamente

#34 Messaggioda salvoe444 » sabato 13 gennaio 2018, 17:00

Ciao a tutti.
Ho smanettato un po'......si, CV50 settato con valore 5 : la macchina "ronza di motore" un po' di piu' al minimo ( mi piace assai sto ronzio) e si muove in modo decisamente piu' realistico.....ma devo ancora lavorarci un po'. Ringrazio tutti voi che mi avete indirizzato sulla risoluzione di questo grattacapino.
Non avevo mai visto una tartaruga correre veloce.....poi ho conosciuto le E444

fulvio.it64
Analogico
Messaggi: 4
Età: 54
Iscritto il: martedì 10 luglio 2007, 15:38
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Roco
Località: Bergamo
Contatta:

Re: Lenz decoder : settare correttamente

#35 Messaggioda fulvio.it64 » venerdì 6 aprile 2018, 19:36

Ciao a tutti

ho una domanda a cui non riesco a dare risposta e spero che mi possiate aiutare.
Nelle loco americane quando si accendono le luci dei fari , l'intensità della luce è bassa e poi quando si da gas alla loco l'intensità aumenta.
Ho acquistato una Bachmann spectrum climax DCC ready, che monta il decoder bachmann, che ho poi rimosso e sostituito con un lenz standard V2 per due motivi, il primo è che il funzionamento è oggettivamente migliore con il lenz, il secondo è perché con il decoder della casa, ogni 30 secondi le luci si accendevano ad intermittenza, si spegnevano per un paio di secondi e poi si riaccendevano.
Ho poi scoperto che questo dipende dalla tensione in digitale ( nel mio caso centrale roco ) che essendo più alta di quella negli states, causava questo problema e l'uscita luci andava in protezione.
Ora vorrei però fare lo stesso discorso delle luci anche con il lenz.
Ho attivato il bit 5 della CV 57, ed ora posso avere due intensità luci , con F0 luci massime e con tasto F2 attivato luci fioche e dimmate secondo quanto ho impostato nelle specifiche Cv delle luci.
Però all'inversione di marcia la luce anteriore si spegne e la stessa cosa lo fa poi la posteriore, sono poi riuscito a far rimaner accese le luci sia posteriore che anteriore al cambio di senso di marcia ma non riesco ad ottenere l'effetto desiderato di luce fioca e quindi non spenta all'inversione.
le ho provate tutte ma non ne vengo a capo, avete qualche consiglio ?

Il decoder bachmann faceva esattamente queste cose , ovvero quando si invertiva il senso di marcia la luce anteriore non si spegneva ma diminuiva di intensità

grazie
Fulvio
Il motociclista prende la moto. Il Guzzista viene preso dalla moto.


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti