Pagina 1 di 1

Info su correttezza schema luci analogico/digitale

Inviato: giovedì 29 marzo 2018, 14:23
da AntoCorby
Buongiorno a tutti, dopo un pò di tempo utilizzato per seguirvi e leggere vari argomenti, ho deciso di registrarmi ;) e proprio oggi vorrei porvi un quesito su questo mio schema di collegamento led sia dual -+- bianco/rosso che normali.
Ho fatto questo per raggruppare i poli positivi dei LED e poterli utilizzare in futuro in una conversione dall'analogico al digitale seplicemente tagliando fuori il ponte di diodi e collegandoli al comune BLU del decoder.
Per il collaudo ho effettuato un pò di test empirici:
condensatore in parallelo ai diodi sui tratti in negativo che non hanno risolto il problema dello sfarfallio dei led che dovevano restare spenti.
Vedi schema sotto con le croci ( inserimento condensatori non andato a buon fine)
In un altro test ho voluto mettere un solo condensatore in parallelo ai diodi che gestiscvono il tratto dei positivi in comune.
Ebbene ha funzionato! dai 3v in su non ho nessun problema, al di sotto dei 3v il motore G va un pò a scatti ( ho fatto una pulizia parziale solo del motore bronzine carboncini e lamelle tralasciando il carrello :P)

adesso dovrei tenere il circuito acceso una mezza giornata a 10/12 volt e vedere come si comporta.
Immagine

grazie a tutti

Re: Info su correttezza schema luci analogico/digitale

Inviato: martedì 10 aprile 2018, 16:52
da Buddace
ciao, con i diodi inquel verso non conducono e se sono led non si accendono.