malfunzionamenti servo

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Seba55, peppardo, Luca.Rubini

Messaggio
Autore
carmaxspe
PlasticoDigitale
Messaggi: 546
Età: 64
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: malfunzionamenti servo

#16 Messaggioda carmaxspe » martedì 17 aprile 2018, 15:27

Ok, quindi la menata è come saldare resistore +
eventuale condensatore salvando i connettori.

Grazie per l'informazione.
Massimo Carozzo

Zampa di Lepre
PlasticoDigitale
Messaggi: 834
Iscritto il: domenica 9 marzo 2008, 20:44

Re: malfunzionamenti servo

#17 Messaggioda Zampa di Lepre » martedì 17 aprile 2018, 17:39

carmaxspe ha scritto:..Ogni tripletta pilota un servo (servo Zampa, servo) ...


...perdonami :lol: :lol: :lol: ... ma nei precedenti msg sembrava un dialogo tra sordi :lol: :lol: :lol: e mi è venuto il dubbio che vi fosse una incomprensione di fondo :oops: :oops: :oops: ...

A parte queste facezie, ma stai riscontrando problemi col tuo materiale?
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Avatar utente
peppardo
DCCMaster
Messaggi: 3033
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: malfunzionamenti servo

#18 Messaggioda peppardo » mercoledì 18 aprile 2018, 0:14

carmaxspe ha scritto:Ok, quindi la menata è come saldare resistore +
eventuale condensatore salvando i connettori.

Grazie per l'informazione.

saldi a monte dei connettori, sui fili.

Avatar utente
peppardo
DCCMaster
Messaggi: 3033
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: malfunzionamenti servo

#19 Messaggioda peppardo » mercoledì 18 aprile 2018, 0:19

Zampa di Lepre ha scritto:... e un condensatore da 100 nF poliestere in parallelo alla resistenza da una mano a shuntare eventuali disturbi near RF ...

ma secondo voi questo elimina anche il movimento all'accensione?

carmaxspe
PlasticoDigitale
Messaggi: 546
Età: 64
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: malfunzionamenti servo

#20 Messaggioda carmaxspe » mercoledì 18 aprile 2018, 7:04

Zampa di Lepre ha scritto:
carmaxspe ha scritto:..Ogni tripletta pilota un servo (servo Zampa, servo) ...


...perdonami :lol: :lol: :lol: ... ma nei precedenti msg sembrava un dialogo tra sordi :lol: :lol: :lol: e mi è venuto il dubbio che vi fosse una incomprensione di fondo :oops: :oops: :oops: ...


Eh sí, mi pare capiti. :wink:

Zampa di Lepre ha scritto:A parte queste facezie, ma stai riscontrando problemi col tuo materiale?


No, no, ma é una cosa interessante perché non mi
é mai capitato di sentirne parlare.

@peppardo
"saldi a monte dei connettori, sui fili."

Non c'é un posto "a monte" dove saldare se non
direttamente sui pin ma questo interferirebbe con
l'inserimento dello spinotto sui pin stessi sul decoder.
Comunque, se fosse necessario, qualcosa uno
s'inventa.
Massimo Carozzo

carmaxspe
PlasticoDigitale
Messaggi: 546
Età: 64
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: malfunzionamenti servo

#21 Messaggioda carmaxspe » mercoledì 18 aprile 2018, 7:13

peppardo ha scritto:
Zampa di Lepre ha scritto:... e un condensatore da 100 nF poliestere in parallelo alla resistenza da una mano a shuntare eventuali disturbi near RF ...

ma secondo voi questo elimina anche il movimento all'accensione?

Mi sa di no.

Cercando di pilotare un servo con Arduino (cosa che
non mi é riuscita per diversi motivi) mi sono dovuto
un pó documentare e pare che all'accensione il
servo non sappia in che posizione sia e si debba
mettere in una di riferimento ma non mi è chiaro.

Ho cercato di interloquire sul forum di Arduino ma anche lí, a volte, é un dialogo fra sordi. :wink:
Massimo Carozzo

Avatar utente
peppardo
DCCMaster
Messaggi: 3033
Età: 60
Iscritto il: mercoledì 13 febbraio 2008, 19:50
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: digitrax superchief 8amp
Località: MILANO/BARI

Re: malfunzionamenti servo

#22 Messaggioda peppardo » mercoledì 18 aprile 2018, 7:32

Ci sono dei decoder che pilotato i servo, che non permettono al servo di muoversi ed altri che invece non intervengono proprio...dopo vari tentativi, ho trovato la quadra con quelli di Team digital.

Avatar utente
Buddace
Site Admin
Messaggi: 15012
Età: 40
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: malfunzionamenti servo

#23 Messaggioda Buddace » mercoledì 18 aprile 2018, 9:58

LO scatto all'avvio è provocato dalla carica dei circuiti analogici interni del servo stesso..la resistenza e il condensatore peggiorano...'unico modo per ovviare a detto problema è dotarsi di buon alimentatore e far si che i servo non sia accesi per la prima volta tutti insieme (come fa il mio decoder)
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

carmaxspe
PlasticoDigitale
Messaggi: 546
Età: 64
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: malfunzionamenti servo

#24 Messaggioda carmaxspe » mercoledì 18 aprile 2018, 14:23

Buddace ha scritto:....e far si che i servo non sia accesi per la prima volta tutti insieme (come fa il mio decoder)

Ma intendi non si accendano tutti insieme a livello
di singolo decoder o di tutto l'impianto?

E poi, nel mio caso, dove al decoder afferiscono sia
il segnale dalla centrale che l'alimentazione separata,
é questa che deve essere parzializzata?
Massimo Carozzo

Avatar utente
Buddace
Site Admin
Messaggi: 15012
Età: 40
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: malfunzionamenti servo

#25 Messaggioda Buddace » mercoledì 18 aprile 2018, 14:28

tutto l'impianto.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

carmaxspe
PlasticoDigitale
Messaggi: 546
Età: 64
Iscritto il: martedì 9 novembre 2010, 21:40
Scala: HO
Ho il plastico: No
La mia centrale digitale.: Lenz LZV100 - Lenz LH100 - Roco Multimaus - XpressNet DCC-A100
Località: Sarzana (SP)

Re: malfunzionamenti servo

#26 Messaggioda carmaxspe » mercoledì 18 aprile 2018, 19:39

Buddace ha scritto:tutto l'impianto.

All'anima dell'ermetismo.

Tutto l'impianto cosa?

É l'ingresso dalla centrale o l'alimentazione separata
che va sezionata verso i decoder?

O entrambe?

Che so, uno fa gruppi di due o tre decoder e li alimenta gruppo per gruppo fino a che sono tutti on-line?
Massimo Carozzo


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti