Pagina 1 di 1

un aiuto per fare funzionare un decoder

Inviato: lunedì 9 luglio 2018, 10:40
da TrenoAccaZero
Salve a tutti,
sto provando ad far funzionare un decoder, ma l'alimentatore non lo vede.Ecco i dati:
MARKLIN Central Station 2 60214 che alimenta il Decoder ESU-LokPilot-54610 V4.0
Il decoder ESU può essere impostato per alimentare led senza bruciarli; molto comodo.
Buona estate a tutti,

Re: un aiuto per fare funzionare un decoder

Inviato: lunedì 9 luglio 2018, 12:07
da Zampa di Lepre
Tanto per cominciare … non è vero che il 54610 puo alimentare i Led direttamente (senza resistenza intermedia) senza bruciarli … eccome se si bruciano! Ci vuole la resistenza! consulta il manuale.

Seconda cosa: il 54610 è un decoder multiprotocollo … non so se era stato già usato in precedenza ma, nel caso, potrebbe avere il protocollo Motorola disabilitato.

Terza cosa: forse devi definire manualmente la tua loco alla MS2 … se ne era parlato qui: viewtopic.php?f=1&t=9673#p96100

Re: un aiuto per fare funzionare un decoder

Inviato: lunedì 9 luglio 2018, 18:02
da TrenoAccaZero
Grazie per la risposta; scusate, non ho scritto bene. Nel manuale dice che serve un resistore da 470 Ohms and 2.2 kOhm; sto già usando led con 5 volt di alim ed un resistore da 240 ohm; inoltre il resistore non diviene bollente. Proprio pere questa caratteristica, provo ad usare il decoder nuovo.
Per la 2a cosa e la 3 grazie, grazie, grazie, studierò appena riesco.

Re: un aiuto per fare funzionare un decoder

Inviato: lunedì 9 luglio 2018, 21:24
da Zampa di Lepre
470 o 2200 Ohm ??? c'è una discreta differenza (1 a 5) …
Led da 5V di alimentazione NON ne esistono … i led non hanno una tensione d''alimentazione bensì un tensione di caduta ovvero quanti volt si rilevano ai due poli quando sono attraversati dalla corrente. I led rossi hanno una tensione di caduta di 1,6 V … i gialli e i verdi intorno ai 2 V ed i bianchi 3 V … più o meno.


MA questo è solo per precisare … perchè te la puoi cavare usando sempre resistenze da 2200 Ohm (2,2 KOhm) che vanno sempre bene con i led moderni e poi regoli l'intensità dell'illuminazione con le CV del decoder.

Re: un aiuto per fare funzionare un decoder

Inviato: lunedì 9 luglio 2018, 22:09
da TrenoAccaZero
Il 470 2200 ohm è scritto nel manuale; ho spesso utilizzato un alimentatore da 5 volt DC con resistenza da 240 ohm, poi ho collegato il led: tutto bene.
Grazie per il consiglio di usare resistenze da 2200 ohm.
Appena riesco, leggo il sito web.
Ancora grazie,

Re: un aiuto per fare funzionare un decoder

Inviato: venerdì 13 luglio 2018, 22:32
da peppardo
ma quelli sono i valori per una kups (batteria tampone)...leggi bene il manuale...