Problema PCB (forse)

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Seba55, peppardo, Luca.Rubini

Messaggio
Autore
giovannino
PlasticoDigitale
Messaggi: 118
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Problema PCB (forse)

#1 Messaggioda giovannino » mercoledì 18 luglio 2018, 10:02

Saluti a tutti e buona estate, vi scrivo per sottoporvi un problema verificatosi con un Caimano roco digitalizzato con decoder ESU 54611. Ieri sera, dopo un certo periodo di inutilizzo, approfittando della pulizia del plastico ho provato il suddetto Caimano e ho avuto una brutta sorpresa: quando davo corrente emetteva uno strano rumore come di motosega e stentava a muoversi. Preciso che non dovrebbe essere un problema del decoder, poiché la centrale legge tutte le CV da cui si deduce che il decoder funziona regolarmente. Ho provato con un reset, ma senza risultato. Visto il rumore decisamente anomalo potrebbe trattarsi di un guasto al PCB? Erano circa due-tre mesi che non provavo la loco, e prima funzionava regolarmente. A qualcuno è mai capitato un inconveniente del genere?

stefano60
PlasticoDigitale
Messaggi: 172
Iscritto il: domenica 7 ottobre 2007, 14:44
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: aosta

Re: Problema PCB (forse)

#2 Messaggioda stefano60 » venerdì 20 luglio 2018, 7:50

Hai provato a rimettere la sua interfaccia analogica? Se il rumore persiste allora controlla la meccanica, potrebbero esserci 1 o più ingranaggi compromessi, a me era successo così
Ciao Stefano

giovannino
PlasticoDigitale
Messaggi: 118
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Re: Problema PCB (forse)

#3 Messaggioda giovannino » venerdì 20 luglio 2018, 16:46

In effetti il passo successivo è stato ripristinare il funzionamento analogico e provare: l'inconveniente si è ripresentato, le luci funzionano ma loco loco dà uno scatto, quindi non si muove più. A questo punto credo tu abbia ragione, dovrebbe essere un problema meccanico e non digitale.

stefano60
PlasticoDigitale
Messaggi: 172
Iscritto il: domenica 7 ottobre 2007, 14:44
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: aosta

Re: Problema PCB (forse)

#4 Messaggioda stefano60 » venerdì 20 luglio 2018, 18:04

Per individuare il carrello con il problema potresti togliere il Cardano e la vite senza fine di uno dei due e provare , puoi azzeccare al primo colpo , ma puoi anche avere sfortuna perché il problema potrebbero averlo entrambi, su di una minitrix di un amico era infatti capitato che si erano crepati due ingranaggi ,uno per.ogni carrello
Ciao Stefano

maurail
LocoDigitale
Messaggi: 44
Età: 62
Iscritto il: giovedì 10 maggio 2007, 7:59
Scala: H0-N
Ho il plastico: Si
La mia centrale digitale.: esu II
Località: varese

Re: Problema PCB (forse)

#5 Messaggioda maurail » sabato 21 luglio 2018, 12:51

guarda che non sia entrato qualche residuo di massicciata e altro tra cli ingranaggi del carrello,altrimenti stacca il cardanico tra motore e carrello e prova a dare corrente per capire se è un problema di motore o pcb com pensi tu, ma non credo,di solito quei rumoracci strani che si sentono sono quasi sempre imputabili alla meccanica.ciao buon divertimento!!
wue qui si trena!!


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti