Domandina sul lokprogrammer esu

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
stefano60
PlasticoDigitale
Messaggi: 192
Iscritto il: domenica 7 ottobre 2007, 14:44
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: aosta

Domandina sul lokprogrammer esu

#1 Messaggioda stefano60 » martedì 16 aprile 2019, 7:59

Andando a curiosare nella pagina dei download del sito esu , ho visto che nelle varie nuove versioni del software (sostanzialmente per i nuovi decoder loksound v5) sono presenti solo aggiornamenti per il nuovo decoder, se dovessi passare dalla versione 4.7.2 (che ho attualmente) alla 5.0.5 perdo la possibilità di aggiornare i v4 oppure questa viene mantenuta comunque?
ciao stefano

Zampa di Lepre
PlasticoDigitale
Messaggi: 948
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Domandina sul lokprogrammer esu

#2 Messaggioda Zampa di Lepre » martedì 16 aprile 2019, 14:16

la versione 5 del LP gestisce normalmente i V4 … comunque quando la installi si affianca alla precedente (io ho sia la 5.02 che la 4.72 installate)
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

stefano60
PlasticoDigitale
Messaggi: 192
Iscritto il: domenica 7 ottobre 2007, 14:44
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: aosta

Re: Domandina sul lokprogrammer esu

#3 Messaggioda stefano60 » martedì 16 aprile 2019, 15:30

Pensavo che la versione nuova sostituisse in toto quella precedente , se invece affianca allora posso scaricarlo tranquillamente.
Grazie Alessandro
Ciao Stefano


Chi c’è in linea

Visitano il forum: Nessuno e 23 ospiti