Pagina 1 di 1

E656.... MI SFUGGE QUALCOSA...

Inviato: mercoledì 15 maggio 2019, 21:15
da PIETRO70
ho comprato una 656 ACME, guardando il foglio di istruzioni ho notato che per digitalizzarla è previsto un decoder 8 poli nem 652, fino a qui tutto normale , se non che vedo che sulla loco è previsto anche il III faro indipendente e le luci in cabina, PERFETTO, una figata, vedo però che sul PCB ,oltre a prevedere l'inserimento classico dello spinotto 8 poli , è necessario la saldatura dei fili del decoder relativi alle uscite AUX2 ed AUX3.
Pensandoci bene... ma dove lo trovo un decoder NEM652 con l'uscita AUX3 ? Normalmente uso gli ESU 4.0 o gli ZIMO , ed hanno al massimo il filo sciolto relativo ad AUX2, conoscete qualche decoder NEM652 con u uscita AUX3 ???

Un saluto
Pietro

Immagine

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 10:13
da christian corradi
Dal manuale del decoder ESU 4.0 sembrano esserci le piazzole dove saldare eventuali fili per le uscite sino ad aux4

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 10:45
da alpiliguri
Guarda i Lenz Silver+ direct 10330-01, dalla tabella riepilogativa sembra ci siano 5 funzioni A,B,C,D,E.
Nella tabella il Lenz Standard+ V2 è indicato con 4 funzioni, ma nella descrizione parlano di 3.
Flyer 2019 in inglese: https://www.lenz-elektronik.de/pdf/9021 ... 2019-e.pdf

Però sulla tabella in tedesco i numeri sono diversi! Il direct ne ha 4...
https://www.lenz-elektronik.de/digitalp ... rsicht.php

Ormai difficile capire qualcosa, avevano un sito web interamente in inglese, lo hanno cancellato e rimane solo in tedesco. Ottima idea per perdere clienti.

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 11:24
da Zampa di Lepre
Oltretutto occhio perchè ormai è invalsa la tendenza, finora esu esclusa, di dichiarare le uscite in totale … quindi quattro uscite=due sole ausiliarie oltre alle due delle luci.

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 15:31
da PIETRO70
christian corradi ha scritto:Dal manuale del decoder ESU 4.0 sembrano esserci le piazzole dove saldare eventuali fili per le uscite sino ad aux4

Si ma sono logiche...

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 17:46
da Fidax
Scusa se mi intrometto, ma a me sfugge un'altra cosa:
Tu hai detto "terzo faro indipendente" e "luci in cabina", a rapidi conti sono:
(essendo una E656 quindi con due cabine)
- Luci Bianche Anteriori
- Luci Bianche posteriori
(le luci rosse mi aspetto siano su uscite separate per poterle spegnere quando la loco è accoppiata)
- Luci Rosse Anteriore
- Luci Rosse posteriori
- Terzo Faro anteriore
- Terzo Faro Posteriore
- Luce Cabina Anteriore
- Luce Cabina Posteriore

Io conto ben 8 uscite necessarie.

Il pcb ha:
Luci davanti
Luci dietro
Aux 1
aux 2
Aux 3
(5 aux...)

Come fa a gestire tutta quella roba?
Semplice curiosità da elettronico/smanettone

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 17:59
da Zampa di Lepre
Solito circuito che lega aux 1,2 e 3 anche alle luci bianche anteriori e posteriori … quindi avremo Aux1a e Aux1b, Aux2a e Aux2b, Aux3a e Aux3b …

… pensano di essere stati furbi … ma se hai bisogno di avere le sole luci rosse accese da un lato (tipo macchina in spinta o trainata) non ci riesci :( perchè se le bianche sono spente anche tutte le aux accoppiate lo sono.

Non contenti lo hanno replicato anche su tutti i pcb più recenti con il 21 poli (dal 633 in poi …) e su questi bastava collegare le rosse ad aux1 ed aux2 per averle indipendenti lasciando il resto con lo "sdoppiatore" (quindi Aux3a, Aux3b, Aux4a, Aux4b) e invece no … forse perchè pareva brutto smentirsi da soli.

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 18:21
da Fidax
Che "fesseria" passatemi il termine....
Chiedo scusa per l'interruzione.

lasciando il resto con lo "sdoppiatore"

Avendo già le uscite fino alla aux6, non c'è bisogno di alcuno sdoppiatore, + in comune e transistor per le uscite logiche come fanno gli altro produttori....

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 21:42
da PIETRO70
le luci ROSSE si dovrebbero attivare con F1e cambiano direzione in base al senso di marcia, F2 comanda il terzo faro sempre in base al senso di marcia, F3.... Luci in cabina …

Immagine

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: giovedì 16 maggio 2019, 22:01
da PIETRO70
CREDO DI AVER RISOLTO…. l'unico decoder che ho trovato (NEM652) che ha F1 , F2 , F3 è il LENZ 10433.01, infatti esce con 8 fili del connettore + 1 filo viola +1 filo marrone…
lo compro e aggiorno la chat… dopo i test

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: domenica 19 maggio 2019, 23:16
da peppardo
Zimo: MX630 6 uscite amplificate...MX632 8 uscite amplificate...MX633 9 uscite amplificate.

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: mercoledì 22 maggio 2019, 10:04
da PIETRO70
risolto con il lenz GOLD CON 3 USCITE AUX.... ANCHE SE È SBAGLIATO IL CIRCUITO, mi spiego meglio, III faro ok, si accende con AUX2 correttamente in base al senso di marcia, per le luci rosse invece è un casino perchèþ si accendono correttamente con AUX1 MAAAA solo se le luci bianche di testa sono accese.... quindi se la loco è in spinta, per accendere le luci rosse in coda devo accendere le luci bianche verso la carrozza..

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: mercoledì 22 maggio 2019, 16:24
da Zampa di Lepre
… e che avevamo detto poco sopra?

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: sabato 25 maggio 2019, 13:05
da mario
Ciao,
oppure cambi il pcb con quello di Almrose fatto apposta per i 656. Io mi sono fatto spedire uno Zimo da Portigliatti e tengo l'originale anche se non si riescono a rendere indipendenti le luci rosse dalle bianche.

Ciao

Mario

Re: E656.... MI SFUGGE QUALCOSA...

Inviato: sabato 25 maggio 2019, 22:05
da mario
Ciao,
il 656.023 è anche peggio, mi ritrovo tutte le luci accese cioè 3 faro, luci cabine accese per senso di marcia e non c'è verso di spegnerle anzi le istruzioni non parlano nemmeno della luce in cabina :( devo usare F0 per spegnere tutto. Adesso vedo cosa fare mi scoccia un sacco riaprire le loco perché ogni volta si rischia di rompere qualcosa.
Ciao

Mario