Domanda su comportamento del filo blu del decoder

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
crystal13
PlasticoDigitale
Messaggi: 186
Età: 38
Iscritto il: giovedì 29 luglio 2010, 14:45
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Multimaus + 10764 roco
Località: Roma/Cassino
Contatta:

Domanda su comportamento del filo blu del decoder

#1 Messaggioda crystal13 » mercoledì 28 maggio 2014, 12:28

Chiedo scusa per la domanda banale....non mi è ben chiaro il concetto del collegamento elettrico tra filo blu e filo funzione aux dei decoder.

Ho sempre saputo che la tensione fosse sulla funzione aux (es. nel lenz, filo verde è a 16V) e il filo blu faceva da massa.

Come mai ho letto che nel caso in cui voglia accendere un led tramite la funzione aux (es. filo verde), la questione si "invertirebbe"? Cioè, la tensione di 16V sarebbe al filo blu, la funzione aux farebbe da massa e quindi la legge di Kirkhoff diventerebbe:

V = 16V - Vdiodo - Vresistenza

dove Vdiodo è la tensione che andrebbe dall'Anodo al Catodo.


Grazie in anticipo!

faso
PlasticoDigitale
Messaggi: 187
Età: 66
Iscritto il: giovedì 20 gennaio 2005, 10:38
Scala: N
Ho il plastico: Si
La mia centrale digitale.: Esu Ecos 50000

Re: Domanda su comportamento del filo blu del decoder

#2 Messaggioda faso » mercoledì 28 maggio 2014, 13:01

Sissignore, il filo blu è positivo 16v.

Ciao

crystal13
PlasticoDigitale
Messaggi: 186
Età: 38
Iscritto il: giovedì 29 luglio 2010, 14:45
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Multimaus + 10764 roco
Località: Roma/Cassino
Contatta:

Re: Domanda su comportamento del filo blu del decoder

#3 Messaggioda crystal13 » mercoledì 28 maggio 2014, 14:10

faso ha scritto:Sissignore, il filo blu è positivo 16v.

Ciao


Ok, ma questo discorso vale solo quando voglio pilotare un led da una funzione, o sempre?

grazie mille

faso
PlasticoDigitale
Messaggi: 187
Età: 66
Iscritto il: giovedì 20 gennaio 2005, 10:38
Scala: N
Ho il plastico: Si
La mia centrale digitale.: Esu Ecos 50000

Re: Domanda su comportamento del filo blu del decoder

#4 Messaggioda faso » mercoledì 28 maggio 2014, 14:56

Sempre!

crystal13
PlasticoDigitale
Messaggi: 186
Età: 38
Iscritto il: giovedì 29 luglio 2010, 14:45
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Multimaus + 10764 roco
Località: Roma/Cassino
Contatta:

Re: Domanda su comportamento del filo blu del decoder

#5 Messaggioda crystal13 » mercoledì 28 maggio 2014, 15:48

Ok, allora io non riesco a capire questa citazione del manuale dei decoder lenz:

(pag. 23)
http://www.digital-plus.de/pdf/b_10231_def.pdf

If the functions inside the locomotive (e.g. the bulbs of the direction-dependent lights) are not electrically connected to the chassis (i.e. if they are "potential-free"), connect the other pole of the function to the blue cable as shown in the illustration. If a connection between functions and chassis does exist, the blue cable remains unused.

For the connection of the LEDs, note that the blue cable is the positive pole (anode side of the LED) and the function output is the negative pole (cathode side of the LED). The voltage at the function output is approx. 16 V. Please do not forget the necessary protective resistor.


:shock:

Come se nel primo paragrafo dicesse che "se la funzione non è collegata al telaio, allora collegarla al filo blu" (che farebbe da massa!).
Viceversa, nel secondo paragrafo, per i led, è come se inverte il discorso. :climb:

Avatar utente
Buddace
Site Admin
Messaggi: 15966
Età: 42
Iscritto il: lunedì 2 febbraio 2004, 17:25
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: TMWDCC TBX zDCC Lokmaus2 HornbySelect Arnold Intellibox Claudia_CommandStation
Località: Torino
Contatta:

Re: Domanda su comportamento del filo blu del decoder

#6 Messaggioda Buddace » mercoledì 28 maggio 2014, 16:04

Primo caso massa bloccata secondo caso massa flottante.
Fondatore e amministratore di DCCWorld

http://www.DCCWorld.com - il sito dedicato interamente ai sistemi di controllo digitale per il modellismo ferroviario.

gimar
PlasticoDigitale
Messaggi: 918
Iscritto il: venerdì 30 settembre 2005, 14:39
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ECoS 2 50200
Località: Brescia

Re: Domanda su comportamento del filo blu del decoder

#7 Messaggioda gimar » mercoledì 28 maggio 2014, 16:27

@crystal13
Secondo me stai equivocando nella traduzione.
Nel 1° caso dice che se le luci sono isolate (potential free) connettere l'altro polo al blu (inteso come comune tra le lampade non la massa) e (sottinteso) l'altro polo ai fili funzione.
Poi dice che se esiste la connessione con il telaio allora il cavo blu non si usa.(massa bloccata)
Nel 2° caso riguardo i led il discorso è giusto sempre per led isolati e avverte di mettere resistori adeguati per ridurre la tensione.
Ciao.

crystal13
PlasticoDigitale
Messaggi: 186
Età: 38
Iscritto il: giovedì 29 luglio 2010, 14:45
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Multimaus + 10764 roco
Località: Roma/Cassino
Contatta:

Re: Domanda su comportamento del filo blu del decoder

#8 Messaggioda crystal13 » mercoledì 28 maggio 2014, 16:54

ora ho capito, grazie...


Chi c’è in linea

Visitano il forum: Bing [Bot] e 66 ospiti