Consist-aiutino

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Consist-aiutino

#1 Messaggioda Ciaoteno » sabato 5 maggio 2018, 11:56

Buongiorno a tutti.
So che l argomento è trito e ritrito ma ho alcuni dubbi che non riesco a risolvere e quindi chiedo un aiutino.
Andiamo subito al sodo.
Vorrei fare una spinta in coda di un merci raccoglitore con 741.273 titolare e una 940.053 in spinta in coda. L ho visto su un video in youtube e ne sono rimasto affascinato.
La 741 monta esu loksound e la 940 esu v4 no sound mtc21.
Fatta una prima prova su un ovale e messe le loco agli antipodi alla prima tacca su 28 la 940 arriva a toccare la 741 prima ancora ke finisca il ciclo sound di partenza.
Ho letto di partenza ritardata da impostare sulla nonsound. Ma qual è la cv? La cv2?
Volevo prima far eseguire la partenza in modo sincrono e solo dopo sincronizzare le accelerazioni e frenate.
Grazie a chi mi risponderà.

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#2 Messaggioda Zampa di Lepre » sabato 5 maggio 2018, 12:35

Non è cosi immediato…

Il ritardo del "Virtual drive Sound" è regolato dalla CV252 che va da 0 a 255 … 255 vale un ritardo di 16,71 secondi … ogni tik vale quindi circa 0,065 secondi.

Quindi, tanto per cominciare, ti dovresti, cronometro alla mano, misurare quanto è lunga la sequenza di avvio della tua 741.

Però modificare la cv252 non basta… su decoder della 940 devi abilitare il "Virtual drive Sound" che, come logica vuole, dovrebbe essere associato al medesimo tasto a cui è associato il sound sulla 741 (immagino sia F1).

Quindi, immagino sempre, che bisogna prima spostare le associazioni tasti del decoder della 940 in modo da fare posto a F1 come "Virtual drive Sound".


Ora … rilocare i tasti su un V4 senza lokprogrammer non è semplice … se vuoi ti posso dare una mano: se mi dici come sono associati ora i tasti e le funzioni sulla 940 e come li vorresti (ti conviene siano simili a quelli della 741) posso impostarti la configurazione e passarti la lista delle CV da modificare … ovviamente non mi posso prendere responsabilità ne su quello che mi comunicherai ne su come poi imposterai le CV ;)
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#3 Messaggioda Ciaoteno » sabato 5 maggio 2018, 13:50

Sinceramente pensavo di fare alla 940 prima di tutto un reset. Il decoder l ho trovato montato ma da altri e in marcia isolata le luci rosse non si accendono in nessun senso di marcia.

Altra domandina....quando si fa l autotuning cioè cv54=0 e poi tastoF1.....si va a modificare in automatico solo ed esclusivamente la cv54 oppure anche altre cv?

Cv54 è associata al bemf giusto? Ma mi si dice di disattivare in caso di doppia ad una delle locomotive......uff non capisco

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#4 Messaggioda Ciaoteno » sabato 5 maggio 2018, 13:55

Inoltre come faccio a capire cosa cambia premendo i tasti....ho provato a premerli ma il comportamento della 940 non cambia a parte f0=accensione luci avanti bianche ma non rosse dietro.....

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#5 Messaggioda Zampa di Lepre » sabato 5 maggio 2018, 14:30

l'autotuning modifica tutte le CV della marcia (da 54 a 58 se non ricordo male).

Effettivamente il controllo di carico andrebbe mantenuto solo su una loco del consist.

Sempre a memoria sono quasi certo che la 940 le luci rosse non le ha.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#6 Messaggioda Ciaoteno » sabato 5 maggio 2018, 15:25

Appena ho provato ti so dire. Così resta una traccia per i posteri

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#7 Messaggioda Zampa di Lepre » sabato 5 maggio 2018, 17:14

Visto che sei in condizioni molto basic …

… le cv da impostare sul decoder della 940 sono queste:

CV49=18 ---> disabilita il controllo di carico (per riabilitarlo rimetti 19)

CV252 = 77 ---> equivale ad un ritardo all'avvio di 5 secondi, modificala a tuo piacimento!

da qui in poi quelle per assegnare il "virtual Sound" al tasto F1 nb: da inserire assolutamente in quest'ordine

CV31 = 16
CV32 = 2
CV362 = 0
CV366 = 1
CV378 = 0
CV382 = 1
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#8 Messaggioda Ciaoteno » sabato 5 maggio 2018, 17:58

Grazie mille. Provo appena la moglie va a fare la spesa.....

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#9 Messaggioda Ciaoteno » sabato 5 maggio 2018, 18:39

Scusami ma devo abilitare nelle loco ache la cv21 et cv22 perché poi abilito i tasti dal consist....giusto? Basta F0 e F1 per adesso

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#10 Messaggioda Zampa di Lepre » sabato 5 maggio 2018, 19:11

Prova prima senza … se dopo aver attivato il consist non ti risponde nulla allora si … e visto tutte le funzioni del sound ti conviene fare

CV21 = 255
CV22 = 255

che abilitano le funzioni da F0 a F15 in consist (le altre da F16 in poi le perdi).
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#11 Messaggioda Ciaoteno » domenica 6 maggio 2018, 19:40

Ho guardato un po' di video e sulla 940 non ci sono le luci rosse in coda nemmeno da isolata....e adesso? Devo fare la doppia in spinta senza luci rosse.....

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#12 Messaggioda Zampa di Lepre » domenica 6 maggio 2018, 21:11

Inverti … metti la 741 in spinta
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#13 Messaggioda Ciaoteno » lunedì 7 maggio 2018, 19:34

Ci stavo pensando ma non voglio togliere il vomere....e se la metto tender avanti in spinta resto senza luci rosse lo stesso.... amen. Niente luci in coda

Ciaoteno
LocoDigitale
Messaggi: 25
Iscritto il: domenica 1 ottobre 2017, 16:37
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Claudiacs e alicehc

Re: Consist-aiutino

#14 Messaggioda Ciaoteno » domenica 20 maggio 2018, 17:00

Scusate se riprendo ma solo oggi son riuscito a far le prove come fa detto zampa(grazie mille).
Dunque ho lavorato solo sulla 940.
Prima cv8=8 nel dubbio e per partire sicuri.
Cv1=71 indirizzo loco
Letta la cv49=19 e la loco funziona bella fluida dal primo step.
Cambio cv49=18 la loco non sente il primo step ed al secondo su 28 parte non a passo d uomo ma più veloce
Poi cambio la cv252=77 e le relative cv associate al tasto f1....et voilà la loco parte con un tot di ritardo.
Solo che impostando la cv32 e la cv 382 la loco ha fatto dei scattini all indietro.
È normale? O devo riabilitare il bemf? E magari farlo intervenire il meno possibile?
Grazie a chi mi risponderà.
Saluti sbuffanti

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Consist-aiutino

#15 Messaggioda Zampa di Lepre » domenica 20 maggio 2018, 19:48

Scusa che vuol dire "impostando la cv32 e la cv 382 la loco ha fatto dei scattini all'indietro"??


Se è durante la programmazione è normale ….
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti