Comportamento anomalo decoder ESU 4.0

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
giovannino
PlasticoDigitale
Messaggi: 130
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Comportamento anomalo decoder ESU 4.0

#1 Messaggioda giovannino » mercoledì 1 gennaio 2020, 15:56

Buongiorno e innanzitutto buon anno a tutti. Vi segnalo un comportamento anomalo di un decoder ESU Lokpilot 4.0 montato su un Caimano Roco. La marcia della locomotiva non è ottimale anche dopo aver pulito contatti ruote e binari, anzi quando la metto sul plastico, soprattutto se è passato un po' di tempo dall'ultima volta, si impunta ed è necessario che compia alcuni giri da sola prima che viaggi in modo fluido. A questo punto ho pensato anche a un problema di decoder: ebbene, con la centralina Esu Ecos riesco a leggere le CV, a variarle ma non a resettare il decoder con la normale procedura Cv8=8. A cosa può essere dovuta questa anomalia? Decoder mezzo fallato? Grazie e ancora auguri.
Gianni

Zampa di Lepre
DCCMaster
Messaggi: 1027
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Comportamento anomalo decoder ESU 4.0

#2 Messaggioda Zampa di Lepre » mercoledì 1 gennaio 2020, 18:47

Mi spiace ma se la macchina migliora dopo pochi giri … è la macchina che ha problemi.
Supponendo che non siano problemi di presa corrente (che di ci di aver gestito) puo essere che sia un problema di lubrificazione (scarsa) o di grasso (eccessivo o indurito).
Sul fatto che dici non riuscire a fare il reset … come te ne accorgi che non avviene? Se vari le cv anche cv8=8 funziona … cosa ti aspetti che succeda quando fai reset?

Ti consiglio di togliere il decoder e fare manutenzione/lubrificazione/rodaggio (approfondito) in analogico … solo dopo monta il decoder, verifica come va ed eventualmente effettua la procedura di autotuning (cv54=0 e poi pigia F1 avendo un paio di metri di rotaia libera nel senso di marcia).
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

giovannino
PlasticoDigitale
Messaggi: 130
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Re: Comportamento anomalo decoder ESU 4.0

#3 Messaggioda giovannino » mercoledì 1 gennaio 2020, 21:33

Grazie Alessandro, preciso ed esaustivo come sempre. Mi accorgo che il reset non avviene perché dopo aver effettuato il reset il decoder dovrebbe tornare alle impostazioni di fabbrica con indirizzo 3, invece mantiene le stesse specifiche di prima, compreso l'indirizzo, nonostante la centralina mi dia Ok come se fosse andato a buon fine. Seguirò il tuo consiglio, togliendo il decoder per un controllo più approfondito della loco; pensavo anche di sostituirlo con un altro decoder e provare questo su un'altra loco per vedere se ha lo stesso comportamento. Grazie ancora e buon anno
Gianni

Zampa di Lepre
DCCMaster
Messaggi: 1027
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Comportamento anomalo decoder ESU 4.0

#4 Messaggioda Zampa di Lepre » giovedì 2 gennaio 2020, 0:06

Un'informazione: su i decoder esu è possibile salvare una qualunque configurazione affinché sia il default … se è il tuo caso non ti cambierà mai nulla. Per verificarlo puoi cambiare una cv qualunque (singolarmente), poi provare a fare reset e rileggerla … quella dovrebbe tornare al suo valore.

Un hard-reset è possibile interrompendo l'alimentazione (es. sollevando la loco dal binario) non appena dato cv8=8 (immediatamente post "scattino") sempre che al decoder non sia connesso un condensatore tampone (non un powerpack esu che è fatto in modo di "togliersi dai piedi" quando necessario.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

giovannino
PlasticoDigitale
Messaggi: 130
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Re: Comportamento anomalo decoder ESU 4.0

#5 Messaggioda giovannino » giovedì 2 gennaio 2020, 22:44

Bene, appena possibile farò questa verifica. Quindi potrebbe non dipendere davvero dal decoder.

giovannino
PlasticoDigitale
Messaggi: 130
Iscritto il: mercoledì 27 ottobre 2010, 22:41
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: ESU ECoS

Re: Comportamento anomalo decoder ESU 4.0

#6 Messaggioda giovannino » sabato 11 gennaio 2020, 14:19

Un aggiornamento: ho appurato che dipende dal decoder, poiché l'ho inserito su un'altra loco e ha manifestato lo stesso comportamento. Infatti posso cambiare l'indirizzo, ma se faccio un reset mi torna all'indirizzo precedente, ossia 32, e non a quello di default 3. Come posso risalire alla configurazione programmata in modo da tornare alle impostazioni di fabbrica, a parte la procedura indicata dell'hard reset? Grazie.

Zampa di Lepre
DCCMaster
Messaggi: 1027
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Comportamento anomalo decoder ESU 4.0

#7 Messaggioda Zampa di Lepre » lunedì 13 gennaio 2020, 14:19

La configurazione "programmata" è quella che ha come indirizzo il 32 …

a) decoder nuovo: impostazioni di fabbrica (indirizzo 3);
b) decoder programmato (in genere per i sound): impostazioni decise da chi l'ha impostato (ma di solito non si cambia l'indirizzo di default);
c) decoder impostato da qualcuno con il lokprogrammer (o, credo, anche la ecos) impostando la configurazione come default: nel bene o nel male quello che era stato modificato subito prima.

Il caso c) penso sia il tuo ...

Per tornare ad a) (da b o c) bisogna fare un hard reset manuale (come detto) oppure col lokprogrammer funzione "reset decoder" (nella tab Programmer).

Non c'è modo di tornare a b) a meno che chi ha progettato e impostato b) non si salvato la configurazione e la metta a disposizione (ma serve sempre il lokprogrammer).

NB: in tutte queste "manovre" i suoni di solito non si perdono però… potrebbe andare a ramengo l'associazione tra tasti e funzioni/effetti sonori.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."


Chi c’è in linea

Visitano il forum: Nessuno e 26 ospiti