Problema con decoder hornby r8249

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatori: Luca.Rubini, Seba55, peppardo

Messaggio
Autore
wolf86
Analogico
Messaggi: 2
Iscritto il: giovedì 22 marzo 2007, 9:46

Problema con decoder hornby r8249

#1 Messaggioda wolf86 » venerdì 13 gennaio 2012, 4:00

Salve a tutti,

tfsm
PlasticoDigitale
Messaggi: 606
Età: 42
Iscritto il: lunedì 4 febbraio 2008, 23:35
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Lenz LZV100 + LH100 + Lokmaus2 + Multimaus

Re: Problema con decoder hornby r8249

#2 Messaggioda tfsm » domenica 15 gennaio 2012, 3:00

Uhm, mi sa che c'

caimano60
DCCReady
Messaggi: 9
Iscritto il: lunedì 2 aprile 2007, 8:06
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: Analogico
Località: ROMA

Re: Problema con decoder hornby r8249

#3 Messaggioda caimano60 » mercoledì 11 ottobre 2017, 16:41

Ciao. Il problema è tipico dei decoder Hornby , sono arrivato alla conclusione che i motori G allo spunto hanno un assorbimento di circa 800 1000 mA a causa dei notevoli attriti dovuti alla vetustità, per cui il decoder entra per alcuni milisecondi in protezione.

Il problema si attenua dopo l'avvio della loco, e con le luci spente in partenza.

Enrico.

Zampa di Lepre
PlasticoDigitale
Messaggi: 801
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Problema con decoder hornby r8249

#4 Messaggioda Zampa di Lepre » mercoledì 11 ottobre 2017, 17:42

caimano60 ha scritto:... sono arrivato alla conclusione che i motori G allo spunto hanno un assorbimento di circa 800 1000 mA a causa dei notevoli attriti dovuti alla vetustità....


Concordo...se non vuoi cambiare decoder ti consiglierei di scollegarlo dal motore momentaneamente almeno da un polo.
Poi fai andare tutto il carrello motore collegandolo ad un trasformatore analogico per fare un bel rodaggio ... ingrasso o olia tutti i perni e gli ingranaggi... insomma cerca di ridurre gli attriti.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

docdelburg
PlasticoDigitale
Messaggi: 759
Età: 62
Iscritto il: lunedì 16 agosto 2010, 20:27
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Gira e gira .... ma poi son tornato alla ClaudiaCS
Località: Oltrepo' Pavese

Re: Problema con decoder hornby r8249

#5 Messaggioda docdelburg » mercoledì 11 ottobre 2017, 20:40

Scusa se sono lapidario ma ...... cambia decoder. Cambia tipo di decoder, quello della Hornby 8249 non regge un motore G.
I suggerimenti autorevoli che ti hanno dato sono frutto dell'esperienza ma quel tipo di decoder non regge nel tempo.
Scegli, per un motore G, un decoder che regga almeno 2A di picco massimo, come gli Zimo (http://www.portigliatti.it/decoder_loco ... ndard.html)
Mauro Menini

wolf86
Analogico
Messaggi: 2
Iscritto il: giovedì 22 marzo 2007, 9:46

Re: Problema con decoder hornby r8249

#6 Messaggioda wolf86 » mercoledì 18 ottobre 2017, 22:25

Per prima cosa vi ringrazio per le risposte ricevute...dopo più di 5 anni, avevo dimenticato di aver posto questa domanda. In secondo luogo, il problema l'ho risolto nella maniera più semplice: cambiando il decoder con uno più adatto (Digitrax). Purtroppo quando iniziai questo tread ero ancora un novello in ambito DCC, molte cose mi erano ignote ed anche questi errori mi hanno permesso di "crescere". Ad oggi, sono riuscito a digitalizzare personalmente il mio intero parco rotabili comprese le carrozze pilota e rimorchiate varie.
Saluti, Fabrizio


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti