Problema digitalizzazione D214 Roco

Discussioni inerenti l'esecizio, l'installazione e la gestione di sistemi digitali per il modellismo ferroviario.

Moderatore: Seba55

Messaggio
Autore
DavideGTT
DCCReady
Messaggi: 17
Iscritto il: domenica 29 ottobre 2023, 19:28
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Roco Multimaus

Re: Problema digitalizzazione D214 Roco

#16 Messaggio da DavideGTT »

Grazie mille, ho provveduto a spedire con una breve descrizione allegata. Cosa curiosa, ho provato a montare un altro decoder (laisdcc 8 PIN ) per prova, nelle medesime condizioni, senza cambiare nulla e funziona perfettamente! Quindi escluderei problemi di cablaggio o di scarico a massa del modello

Zampa di Lepre
DCCMaster
Messaggi: 1350
Iscritto il: domenica 9 marzo 2008, 20:44

Re: Problema digitalizzazione D214 Roco

#17 Messaggio da Zampa di Lepre »

Non è curioso ... o il decoder era già fallato oppure, facendo le prove, hai subito un corto di cui non ti sei accorto.
Alessandro "Zampa di Lepre" Becchetti

"... e tutti quei momenti andranno perduti nel tempo... come lacrime nella pioggia ..."

DavideGTT
DCCReady
Messaggi: 17
Iscritto il: domenica 29 ottobre 2023, 19:28
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Roco Multimaus

Re: Problema digitalizzazione D214 Roco

#18 Messaggio da DavideGTT »

Sicuramente qualcosa è successo, la cosa strana è stata che il malfunzionamento è iniziato da subito: tolto dalla scatola, collegato e ha subito dato l'anomalia. Comunque sono in attesa di responso da parte di ESU. Tanto per complicarmi la vita ho iniziato i test con un altro decoder (il motore gira correttamente avanti ed indietro); nello specifico sto lavorando alla parte luci che dovrebbe essere gestita da due led 0402 con fili smaltati collegati in serie due a due più resistenza 1k. Facendo le prove con un alimentatore tradizionale 14V funzionano regolarmente, mentre appena collegati al decoder (blu-bianco) non ne vogliono sapere ; ho fatto anche delle prove con gli altri colori (blu-giallo/blu-verde) ma con lo stesso risultato. Infine ho provato con dei led leggermente più grandi con fili gommati ma il risultato non cambia......che i decoder mi odino?? :cry:

Senialas
PlasticoDigitale
Messaggi: 581
Iscritto il: lunedì 23 gennaio 2012, 12:06
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: PIKO SmartControl + TrainController

Re: Problema digitalizzazione D214 Roco

#19 Messaggio da Senialas »

Scusa Davide, sei sicuro di averli collegati con la giusta polarità? Il + al filo blu ed il - al filo bianco ( o giallo)

DavideGTT
DCCReady
Messaggi: 17
Iscritto il: domenica 29 ottobre 2023, 19:28
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Roco Multimaus

Re: Problema digitalizzazione D214 Roco

#20 Messaggio da DavideGTT »

Buonasera, finalmente ESU mi ha mandato un decoder nuovo in garanzia (veramente seri e cortesi), montato il tutto e verificato il funzionamento mi devo dire soddisfatto del lavoro!! però non lo farò mai più :lol: , i piccoli fili smaltati dei led mi hanno letteralmente fatto impazzire!! ora ho montato tutto e chiuso la macchina che si presenta veramente bene; unica cosa qualcuno di voi sa quale CV devo modificare per dimmerare le luci? le ho collegate ai fili bianco e giallo del decoder (luce marcia avanti/indietro) grazie mille in anticipo! ripeto il decoder è un Esu Lokpilot 5 micro.

Senialas
PlasticoDigitale
Messaggi: 581
Iscritto il: lunedì 23 gennaio 2012, 12:06
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: PIKO SmartControl + TrainController

Re: Problema digitalizzazione D214 Roco

#21 Messaggio da Senialas »

Allora per le luci anteriori la CV è la 262:
CV31=16 e CV32=0
con CV262=31 sono al massimo. Diminuendo il valore si riduce la luminosità (ad es. con CV262=15 la luminosità è pressapoco dimezzata).

Per le luci posteriori la CV è la 270:
CV31=16 e CV32=0
con CV270=31 sono al massimo. Diminuendo il valore si riduce la luminosità (ad es. con CV262=15 la luminosità è pressapoco dimezzata).

Ciao
Roberto

DavideGTT
DCCReady
Messaggi: 17
Iscritto il: domenica 29 ottobre 2023, 19:28
Scala: H0
Ho il plastico: No
La mia centrale digitale.: Roco Multimaus

Re: Problema digitalizzazione D214 Roco

#22 Messaggio da DavideGTT »

Ottimo grazie mille! Quindi se ho capito bene prima di modificare le CV262 e 270 devo assicurarmi che LA CV31 sia a 16 e la CV32 sia a 0 giusto?

Senialas
PlasticoDigitale
Messaggi: 581
Iscritto il: lunedì 23 gennaio 2012, 12:06
Scala: H0
Ho il plastico: Si
La mia centrale digitale.: PIKO SmartControl + TrainController

Re: Problema digitalizzazione D214 Roco

#23 Messaggio da Senialas »

Si. Sono i registri indice.

Rispondi